본문 바로가기
공부 기록

2026년 9월 공부 결산

by 정재익 2026. 10. 1.

-- JVM
김영한 자바 기본편 복습 40페이지 정도

-- DB
김영한 실전 데이터베이스 설계 1편 67강 ~ 83강 (완강)
김영한 실전 데이터베이스 입문편 16강
친절한 SQL 튜닝 6장 완료, 4.1장 NL조인 완료, 3장 40페이지 정도 (2회독)

-- 네트워크
HTTP 완벽 가이드 6장 ~ 8장 완료 (2회독)
컴퓨터 네트워킹 하향식 접근 8장 20페이지 정도
교보문고에서 네트워크 책 읽기 1시간

-- 운영체제 / 컴퓨터 구조
컴퓨터 밑바닥의 비밀 1장 ~ 2장 완료
그림으로 이해하는 가상화와 컨테이너 챕터 1.1 ~ 5.5 (책 70% 정도)

-- 설계
가상 면접 사례로 배우는 대규모 시스템 설계 기초 1권 11장 ~ 16장 (책 2회독 완료)
가상 면접 사례로 배우는 대규모 시스템 설계 기초 2권 11장 371p ~ 383p
요즘 개발자를 위한 시스템 설계 수업 8장 완료

-- 인증 / 보안
RFC 6749 (OAuth 2.0) 완독
RFC 6750 (OAuth 2.0 Bearer Token) 완독
RFC 7519 (JWT) 완독
드림핵 해킹 비기너 7강 정도

-- 소프트스킬
다시, 소프트웨어 엔지니어 272p ~ 292p

-- 전반적
유데미 터키형님 백엔드 인강 20분 정도
MCP 문서, AI 역사 조금

-- 개발
사이드 플젝 쇼핑몰 개발 손코딩 1시간
타워 디펜스 게임 출시, 앱들 버전 업 (바이브코딩)
기여할 레포 둘러보며 스프링, 카프카 코드 보기

-- 기타
휴일, 야근 67시간 50분
크로스핏 4시간
클로드와 상담하며 공부법 성찰
유튜브 개발 영상 조금

'공부 기록' 카테고리의 다른 글

2026년 10월 2일 (금)  (0) 2026.10.03
2026년 10월 1일 (목)  (0) 2026.10.02
2026년 9월 30일 (수)  (0) 2026.10.01
2026년 9월 29일 (화)  (0) 2026.09.29
2026년 9월 28일 (월)  (0) 2026.09.28